Bürgerkartenumgebung - MOCCA

Im Zuge der Umstellung der Bürgerkarte/Handy-Signatur auf den neuen E-ID (geplant für Q1 2021) werden Service-Anbieter Schritt für Schritt an das neue E-ID-System ankoppeln und Benutzer*innen im Anschluss über das E-ID-System anmelden.

Aus Benutzer*innen-Sicht erfordert ein Login über das E-ID-System eine aktive Handy-Signatur oder bei Verwendung der Bürgerkarte die aktuellste Version der A-Trust Bürgerkartenumgebung. Andere Bürgerkartenumgebungen wie zum Beispiel MOCCA werden dann für Logins an Anwendungen nicht mehr unterstützt.

MOCCA wird auf dieser Seite vorübergehend noch zum Download angeboten. Es wird jedoch empfohlen, ehestmöglich auf die A-Trust Bürgerkarten-Software zu wechseln. MOCCA selbst wird mittelfristig nicht mehr weiterentwickelt werden.

Weiterführende Informationen zur Verfügbarkeit alternativer Bürgerkartenumgebungen finden Sie unter Werkzeuge und Downloads für Ihre Bürgerkarte

Wählen Sie aus folgender Tabelle die passende Installationsdatei für Ihr Betriebssystem:

WindowsMSI-Installer
macOSDMG-Image
LinuxZIP-Datei

Hinweis: Die Installation von MOCCA mittels Installationsdatei ersetzt eine vorhandene MOCCA-Webstart-Installation nicht. Deshalb wird empfohlen, vor einer Installation von MOCCA mit Hilfe einer Installationsdatei etwaige bestehende MOCCA-Webstart-Installationen vom System zu entfernen.

a-sit
Digitales Österreich